Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect 9.2.6 patch 2
  •  
Jef Leroy is currently offline Jef Leroy

Messages: 13
Karma: 1
Send a private message to this user
I have always told my customers never to move or delete many mails in one single time. 100 Max.
  •  
pcardoso is currently offline pcardoso

Messages: 7
Karma: 0
Send a private message to this user
After several restarts due to the upgrade to 9.2.6 we did the upgrade to patch 1 and most of the problems ended.
Somehow, yesterday we start having a bigger problem. The kerio starts and dies, so it is restarted after 30 secs.
This means the server is started EVERY 30 seconds, for hours.
Nothing we do fixes it. If we stop kerio it stops, but if we restart it it keeps restarting every 30 seconds....
Somehow, after some hours, it eventualy starts and doesn't restart for 1 or 2 hours, but then we have the problem again...

When will this end?
The customers are complaining and we don't know what to do...
We will probably start migrating users to Office 365 and end the kerio connect server...

Any idea on how to fix it? We don't have any message in the logs regarding to the process die. We can only see the new startup.
  •  
CoBa is currently offline CoBa

Messages: 7
Karma: 0
Send a private message to this user
pcardoso wrote on Thu, 17 May 2018 04:40
After several restarts due to the upgrade to 9.2.6 we did the upgrade to patch 1 and most of the problems ended.
Somehow, yesterday we start having a bigger problem. The kerio starts and dies, so it is restarted after 30 secs.
This means the server is started EVERY 30 seconds, for hours.
Nothing we do fixes it. If we stop kerio it stops, but if we restart it it keeps restarting every 30 seconds....
Somehow, after some hours, it eventualy starts and doesn't restart for 1 or 2 hours, but then we have the problem again...

When will this end?
The customers are complaining and we don't know what to do...
We will probably start migrating users to Office 365 and end the kerio connect server...

Any idea on how to fix it? We don't have any message in the logs regarding to the process die. We can only see the new startup.


Downgrade to 9.2.3 an option?
  •  
scottwilkins is currently offline scottwilkins

Messages: 658
Karma: 7
Send a private message to this user
Jef Leroy wrote on Sun, 06 May 2018 09:15
No update AV BitDefender since 4 Days 11 Hours !!!
I have 6.2.6 P2 on Ubuntu 14.04


My AV has completely stopped working, again. This is getting out of hand IMHO.
  •  
pcardoso is currently offline pcardoso

Messages: 7
Karma: 0
Send a private message to this user
In fact, that's what support told me to do...

I'm a bit afraid to lose mailboxes like someone has reported.
Our main idea for now is to create a new server (replica) and run the downgrade on it to see if all goes well.
  •  
ian.bugeja is currently offline ian.bugeja

Messages: 56
Karma: 7
Send a private message to this user
The crash is likely from ActiveSync and some non-compliant emails being sent from different mobile devices patch with a variety of different mobile OSes.

To resolve the issue you can either disable ActiveSync or else downgrade to 9.2.5p3. Mailboxes should not be lost by downgrading.

Ian Bugeja
GFI Software
  •  
ToeiRei is currently offline ToeiRei

Messages: 18
Karma: 0
Send a private message to this user
I'm having two servers here, both pretty identical. One of them just got downgraded due to crashing every 5 minutes while the other one runs more or less fine but has less users, which leads me to the conclusion that it's got to be memory or traffic related...


Please stand by - the mailer daemon is busy burning your messages in hell.
Previous Topic: 9.2.6 build 3811 - Faulting module name: MSVCR100.dll
Next Topic: Kerio directories failing to backup
Goto Forum:
  

 ] [ PDF ]

Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri May 25 14:30:47 CEST 2018

Total time taken to generate the page: 1.08339 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.