Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Failed POP3 login (Outlook 2007)
  •  
javila

Messages: 6
Karma: 0
Send a private message to this user
Hi to all.

Since installation of Microsoft Outlook 2007 i have noted the in the Kerio Administration Console (KAC) appears 2 errors:

Security: [18/Mar/2008 18:39:35] Failed POP3 login from "computer"
Warning: [18/Mar/2008 18:46:52] User "username" performed NTLM authentication in NT domain "kms_server", this domain is not valid


Also noted tha only happened on the PC that has outlook 2007 installed, actually recently we added a 2nd machine with outlook 2007 and also appears the same errors on KAC logs.

The worst part is that now we cannot send appointment invitations but with outlook 2003 we can. The Outlook2007 shows the next error:


La tarea 'Enviando "kerio_server"' ha notificado el error (0x800CCC13) : 'No se puede conectar con la red. Compruebe la conexión de red o el módem.'

Error (0x800CCC13) can't connect to network, check network connection or modem
This happen on a LAN

Any solution for this workaround? we are using KMS 6.4.1 Build 3679

Thanks

Javier A.
  •  
derekrost

Messages: 4
Karma: 0
Send a private message to this user
I have the same/similar issue.

I get the message that user "is not allowed to login by NTLM" although the server name is not included.

Mail does get sent and delivered, though.

This is even though the computer is one of the 'local clients'

  •  
javila

Messages: 6
Karma: 0
Send a private message to this user
And have you tried to send an meeting request? (send and appointment) I have the problem that kind of message cannot be send, mayme some headers wrong or something.
  •  
derekrost

Messages: 4
Karma: 0
Send a private message to this user
I haven't installed KOFF yet. I want to give this Kerio thing a few days before I make a final decision (switching from Mdeamon).
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I ran into problems with an Outlook 2007 client using POP3. NTLM authentication will only work properly if:

  1. Your KMS server is part of an Active Directory domain
  2. KMS is configured to use that domain for authentication
  3. The computer connecting is a member of the domain
  4. The account is an Active Directory imported account
  5. The user is logged into that domain account

Normally, NTLM is only active in Outlook if you have SPA (secure password authentication) enabled. The problem is Outlook 2007 seems to have gotten that wrong with POP3 accounts (and possibly IMAP as well). It defaults to NTLM authentication first which fails - generating a security alert, and other warnings on the server - before it tries other methods.

I tried to find a way to disable NTLM in Outlook 2007, but was unable to. We only had one POP3 user, so we ended up disallowing Outlook 2007.

Scott
Previous Topic: All Day Event
Next Topic: Windows Server Web Edition
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 21 18:00:53 CEST 2014

Total time taken to generate the page: 0.00656 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.