Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Treo 700p and Kerio via IMAP
  •  
alphasoixante

Messages: 5

Karma: 0
Send a private message to this user
Hi,

I am having trouble getting mail through IMAP on my Treo. I can get mail from my .Mac account via IMAP no problem. I can get my mail via IMAP through Apple mail, entourage, etc etc. All settings are the same and the username and password are correct. Is there anything else I should be checking? Anyone else have this problem and successfully figure out how to get mail?

Oh, the error I get is to check if my provider supports dial up connections but this doesn't makes sense as it is connecting the same way for the .mac account...

Thanks,

Josh
Previous Topic: WAP Emulator
Next Topic: Kerio MailServer 6.2.3 released
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 02:54:19 CET 2017

Total time taken to generate the page: 0.00336 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.