Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Evolution + Kerio
  •  
yproulx

Messages: 2
Karma: 0
Send a private message to this user
Hello,


Has anyone managed to make Evolution work in exchange mode with Kerio? Anytime I put in the OWA URL (http://mail.server.com/exchange) I get a message saying "Could not locate server..." even though the URL is valid and works if called by a browser.

My server is setup on port 8080 (a web server runs on the same IP), but http://mail.server.com:8080/exchange doesn't work either.

Thank you
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Unfortunately Kerio MailServer is not compatible with Evolution at this time. Please see the following thread to request this feature:

http://forums.kerio.com/index.php?t=msg&th=8390

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
Previous Topic: KOC Locking up with Outlook 2003
Next Topic: Cannot Change Password in WebMail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 00:24:35 CET 2017

Total time taken to generate the page: 0.00329 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.