Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Which port
  •  
ybekkering

Messages: 20
Karma: 0
Send a private message to this user
I have 3 users with Treo 650's and 1 user with a HP iPaq 6915 and 1 user with a qtek 8300 (HP and qtek both on WM 5.0).

I read in the manual that it's recommendes to use the https-port (443) for OTA. Is this the same as the SSL-option on my device ?

Do I have to set open only the https-port on my firewall to make OTA work in a secure way ?
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
ybekkering wrote on Thu, 09 November 2006 22:11

I read in the manual that it's recommendes to use the https-port (443) for OTA. Is this the same as the SSL-option on my device ?

Do I have to set open only the https-port on my firewall to make OTA work in a secure way ?


Yes and yes.
Previous Topic: Blackberry Server
Next Topic: Kerios tabs not showing up in Outlook
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 06:55:51 CET 2017

Total time taken to generate the page: 0.00459 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.