Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Paypal: 500 Webinterface Disabled
  •  
Alberto

Messages: 1
Karma: 0
Send a private message to this user
Trying to connect with Paypal at a few paypal testing services, me and my server administrator are getting responses that get in the script but halt at some point with this phrase:

-------------------------------
HTTP/1.1 200 OK
Server: Microsoft-IIS/5.0
Date: Thu, 14 Sep 2006 15:02:35 GMT
Content-type: text/html
X-Powered-By: PHP/5.0.5

HTTP/1.0 500 WebInterface disabled
Pragma: no-cache
Cache-Control: no-cache
Content-type: text/html;charset=utf-8
Connection: close

Requested page cannot be found. Please contact firewall administrator.
===PASTE OVER===

Now, my administrator runs a Kerio. It is MONTHS we are getting crazy after it.
We have been trying everything, also filtering IN from paypal.com and every other testing environment such as http://paypaltech.com/Stephen/test/ipntest.htm filtering IN
paypaltech.com

We still get the same message:
500 Webinterface Disabled

We are getting insane after this. How's possible there is no record where anybody is aware of this possible issue, at least with a Kerio?
We just can't work with Paypal if we don't solve it.

What can we do? give up a whole business?
Please let me know

thank you
Alberto
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
What version of Kerio WinRoute Firewall are you using?

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
What? Months? Huh...

It is extremely easy to track down this simple issue. The firewall obviously redirects some your requests to internal web interface. There are two possible reasons for it: the request is disallowed on the firewall or it is in invalid format.

What to do?
* Enable debug logging of HTTP protocol inspector in KWF. You will see which request is redirected and why.
OR
* Capture network traffic with Wireshark. You will see both redirect and reason.
OR
* Simply enable web interface in KWF and the firewall tells you whats wrong.
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
It seems that you are requiring authentication for your users and has KWF's web interface (on port 4080) disabled.

To re-enable this, go in the Administration Console to Configuration -> Advanced Options -> Web Interface tab. You need to have at least 1 of the web interfaces enabled so that your users can be redirected to the login page.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
Previous Topic: Authentification with non-english user name (AD maping used)
Next Topic: Multiple FTP/Web Servers (SOLVED)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 22:41:11 CET 2017

Total time taken to generate the page: 0.00447 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.