Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Outlook Connector is not working at all
  •  
AEHimself

Messages: 7
Karma: 0
Send a private message to this user
Hello,

I recently installed Kerio Mailserver 6.3. There are no problems with it - it sends, receives E-mails and all used protocols are working fine.
I just wanted to try the Kerio Outlook Connector. I'm using Windows XP SP2, Office 2003 SP2. After the installation of KOC, I started to set up the special account described in the Help when I faced this issue.

When I entered the IP address of the machine with KMS installed, KOC said authentication failed. I re-entered the username/pwd several times - didn't worked.
I installed KMS onto my desktop PC to do some error checking (and do not impact users ;)) and when I entered 127.0.0.1 as the host it worked fine BUT if I entered my computer's host name or any of it's IP adresses I received the same error message.

In one word: KOC is working ONLY with 127.0.0.1 as the KMS server.

Anybody faced this issue before? Anyone has any ideas what can be wrong?
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Check your warning and security logs in KMS and it will tell you why the authentication is failing.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
AEHimself

Messages: 7
Karma: 0
Send a private message to this user
Hello,

Already done, sorry, I forgot to mention that. No any error messages, etc. Already tried to disable all firewalls, result is the same. It seems that the KOC is unable to connect ANY server which is different from loopback (127.0.0.1).

This time I try to attach a screenshot as well :)

  • Attachment: untitled.jpg
    (Size: 126.00KB, Downloaded 500 times)

[Updated on: Tue, 14 November 2006 17:46]

  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
If there is nothing in your warning and security log, then the traffic never got to the machine running KMS. Please double check the network settings for the machine running Outlook.

Are you able to run a telnet test from the machine running Outlook to the machine running KMS?

For example:
telnet ip.of.kms.server 143

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
AEHimself

Messages: 7
Karma: 0
Send a private message to this user
Hello,

Problem is finally solved. I enabled all traffic through my local firewall - but the application rules were still active. And it turned out that (just like M$ Exchange does) KOC is using RUNDLL also which was blocked in my firewall's application list.
One click - enabled it - everything is working fine :)

Btw. folder mapping is still not working... the "Folder name" list is grayed out in the Folder Mapping tab :(

Anyway, CAC so case can be closed :)
Thanks all for your help :)
  •  
extremesanity

Messages: 12
Karma: 0
Send a private message to this user
Edit: Ick, apparently I'm not getting the newest versions of these pages or something.


You sure there is not a firewall in place on the KMS machine?

If you can't find help here you should open up a ticket: http://support.kerio.com/

[Updated on: Tue, 14 November 2006 23:02]

Previous Topic: Migration Wizard unavaliable
Next Topic: Out of Office Replay with forwarding to a representative
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 06:49:01 CET 2017

Total time taken to generate the page: 0.00423 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.