Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Error 0x80040102 with KOC 6.3.0 and local POP3 account
  •  
lebobo

Messages: 57

Karma: 0
Send a private message to this user
I use KOC on Win XP SP2 + Office 2003 SP2. I have 2 accounts : one KOC account + one local POP3 account. Both accounts store mails into KOC folders (No PST files).

It worked very good with previous verion of Outllok SP1
Now, with SP2 (needed with KOC 6.3.0) I have an error 0x80040102 when I use 'Send/Recieve' button.

Could you help me to solve this problem ?

Regards,

[Updated on: Wed, 15 November 2006 20:01]

  •  
AlBu

Messages: 3
Karma: 0
Send a private message to this user
Hello everyone,

I have the same problem like lebobo, I testet it with different POP3-accounts.

I would be glad if somebody could post a reply or something...

Kind regards,

AlBu
  •  
lebobo

Messages: 57

Karma: 0
Send a private message to this user
Hi AlBu,

Do you find any solution to solve this problem ?
For the moment, I create a PST file and redirect my POP3 to this PST but it is not a good solution ! It seems to be a security Problem (not allowed to write into Kerio Connectoir Storage) but I don't find any solution... Comments are appreciated !

Regards,
  •  
AlBu

Messages: 3
Karma: 0
Send a private message to this user
Hi lebobo,

how did you redirect your mails to the PST-File. Did you just create a rule that all incoming mails from the account should be redirected?

Regards, AlBu

[Updated on: Thu, 30 November 2006 11:07]

  •  
lebobo

Messages: 57

Karma: 0
Send a private message to this user
NOT IN FILTERS : it doesn't work !
You have to configure it into option of your email account. for your POP3 : select Personal Outlook Folder and for your Kerio account : select Kerio Outlook Store.
  •  
AlBu

Messages: 3
Karma: 0
Send a private message to this user
I can not change the option for a seperate account, I can only set the destination for new mails for all accounts. Are you using any Add-Ons?
  •  
bajshagirl

Messages: 3

Karma: 0
Send a private message to this user
I'm experiencing the same issue/error, and I tried the suggested solution but also have the same problem- I can only choose one default message store for both, as stated above.

I need this to work, as we're migrating from CGP, and my users are used to emailing 'all' for companywide noticfications and CGP refuses to forward these messages outside itself.

One other symtom, it's downloading the first message in the mail spool for the POP account over and over, and gets no further. Here's the other mailserver's log info for the POP account:

19:14:27.78 2 POP-55350([131.161.245.118]) 'jlinder<.a.t.>kaneandfinkel.com' connected from [131.161.245.118:4625](temp client)
19:14:27.83 2 POP-55350([131.161.245.118]) 0 {17695} retrieved, 2384 bytes
19:14:28.05 3 POP-55350([131.161.245.118]) read failed. Error Code=connection closed by peer
19:14:28.05 2 POP-55350([131.161.245.118]) 'jlinder<.a.t.>kaneandfinkel.com' disconnected ([131.161.245.118:4625])

And it seems logical that the permissions are lacking for this POP account to write to the KOC email data file, but the same thing happens if I set all email to come into the local 'personal folders' too...

I just set myself up with the KOC 6.3.0, and have been struggling with this issue, and the ActiveSync on a T-Mobile Dash (WM5.0) Smartphone. See error "Support code: 0x80072F06", http://support.kerio.com/index.php?_m=knowledgebase&_a=v iewarticle&kbarticleid=442# (which causes the infinite loop of asking me over and over for my password -WM5.0 issue mentioned elsewhere on the Internet. I will post about this issue seperately.)

Any help is much appreciated, as I really need to get the migration complete, and I keep hitting logistical roadblocks like the above, because I need a transition period for my users.

Thanks in advance,
jeri.

  •  
dexterb

Messages: 36
Karma: 0
Send a private message to this user
Does this happen with Kerio versions prior to 6.3.0 ??

I have 6.3.0 installed and this does NOT occur with Outlook 2000 or 2002. But this error DOES occur with Outlook 2003 (we already see the KOC incompatibility with Outlook 2007 in this forum). This is a serious issue since many of our users have Outlook 2003 and utilize POP3 accounts, defeating the benefits of KOC.

I can't determine whether this is an Outlook 2003 issue related to the SP2 update(s) or something in the KOC.
  •  
bajshagirl

Messages: 3

Karma: 0
Send a private message to this user
I don't know, we were in the midst of migrating, and only used the sync tool previously. My understanding from others is that it worked in previous versions.

jeri.
  •  
kerio_dthorne

Messages: 8
Karma: 0
Send a private message to this user
Can people who are suffering this problem please submit a ticket at http://support.kerio.com and include a copy error/warning log

David Thorne
Senior Technical Support Engineer,
Kerio UK
To submit a ticket please visit: http://support.kerio.com
UK Support: +44 1223 202 132 (9AM to 5PM GMT/BST)

Previous Topic: How to open shared calendar from IE
Next Topic: NK2 CSV File to Webmail Contacts using only Webmail Interface
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 03:25:40 CET 2017

Total time taken to generate the page: 0.00509 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.