Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook Connector 6.3.0 and Mac version kerio 6.3.0 (patch1)
  •  
regald

Messages: 7
Karma: 0
Send a private message to this user
Hi.

After updating kerio 6.2.0 to 6.3.0 (patch1) on a machine running Mac OS X 10.4.8, the Outlook Connector on a PC (Win XP SP2, Outlook 2003 SP2) reports: "Version conflict: Server is 6.3.0, Connector is 6.3.0, you should update Connector to 6.3.0 - Yes/No". When you click "Yes", Outlook hangs (nothing happens), if you click "No", you may proceed normally. I guess this is due to different build number of Connector 6.3.0 and the Mac version of kerio 6.3.0 (patch1), isn't it?

Regards, Hannes
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
If you have not done so already, please submit a ticket regarding this issue.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
cabbage

Messages: 5
Karma: 0
Send a private message to this user
Looks like you are having the same problem as me!

Outlook with the Outlook Connector is crashing or hanging!
http://support.kerio.com/index.php?_m=knowledgebase&_a=v iewarticle&kbarticleid=292&nav=0,1,22

This is happening for 2 user so far that had a POP account setup in the "Outlook" profile. I added a Kerio type account and it's hanging on the upgrade.

I had to go to Control Panel > Mail and create a new profile called Kerio. After opening Outlook 2003 using that profile KOC updated correctly.

Now to see if I can get the Outlook profile to work.

So far the KSP toolbar is completely grayed out. I can't even click on options. I'm not sure why that is.
  •  
cabbage

Messages: 5
Karma: 0
Send a private message to this user
Well that new profile worked for a workaround. I can get in the Outlook profile with the old POP and new Kerio account. I just moved the contacts into Kerio. Now I'm transferring the old POP mail folders into the Kerio account.

The KSP toolbar is still grayed out though.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
cabbage wrote on Fri, 17 November 2006 17:39

Well that new profile worked for a workaround. I can get in the Outlook profile with the old POP and new Kerio account. I just moved the contacts into Kerio. Now I'm transferring the old POP mail folders into the Kerio account.

The KSP toolbar is still grayed out though.


KSP is always disabled if the Outlook profile contains a MAPI provider (KOC). KSP and KOC are not supposed to work in same profile. KSP works in POP3 or IMAP accounts only.
  •  
cabbage

Messages: 5
Karma: 0
Send a private message to this user
Ahh that explains it. Since I have the account type as Kerio and not IMAP or POP I don't need to worry about it. Cool.
  •  
regald

Messages: 7
Karma: 0
Send a private message to this user
Ok, ticket submitted.
  •  
tpalmer

Messages: 61
Karma: 0
Send a private message to this user
regald wrote on Tue, 21 November 2006 09:14

Ok, ticket submitted.


Oh my - I'm planning on doing this very upgrade (almost - 6.2.2 to 6.3.0/patch1, on 10.4.8) this Saturday...
Previous Topic: Slow performance of Kerio in Entourage client
Next Topic: Considering Kerio Mailserver
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 20:47:27 CET 2017

Total time taken to generate the page: 0.00469 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.