Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » problem trying to install update kerio-kms-6.3.0-2132-win.exe
  •  
pbwells

Messages: 24
Karma: 0
Send a private message to this user
Downloaded this file twice just to make sure I didn't get a corrupted copy. When I try to install it initially I got the following error:

Error 1321. The Installer has insufficient privileges to modify the file c:\programfiles\kerio\mailserver\plugins\spamassassin\lib\at tribute\handlers\changes.

So I decided to delete the "changes" file, and then the error changed. So I blew out the other file in this directory. Now I'm getting this one when I try to install the update:

Error 1321. The Installer has insufficient privileges to modify the file c:\programfiles\kerio\mailserver\plugins\spamassassin\lib\b\ assemble

I'm logged into the server as the Administrator, I even tried "run as" and run the .exe as Administrator I still get the errors. If I can just delete the whole spamassassin library then fine but this is getting annoying. I've never had problems of this nature before.

Any ideas?
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Are you sure your Administrator account has sufficient privileges? Could have been taken away...
  •  
pbwells

Messages: 24
Karma: 0
Send a private message to this user
I just checked it again, it "appears" to be as it should be. I tried to "run as" and used my account which is also an administrator account and the install fails also.

Just FYI, I am logged in the same way I always have in the past when running/installing updates and never had problems before this one.

[Updated on: Wed, 22 November 2006 17:18]

  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
And nobody limited the privileges of the Administrators group?
  •  
pbwells

Messages: 24
Karma: 0
Send a private message to this user
not that I'm aware of, there are only a couple people who have access to this machine and they wouldn't have done that because we all use the administrator log in. I am the only person that has a personal login, my account is also setup as an administrator and it goesn't work either.
  •  
pbwells

Messages: 24
Karma: 0
Send a private message to this user
I never did figure this out, I deleted the offending spamassassin folder under the plugins directory and was then able to install the update. I asked the only other person who has access to or knowlege of changing permissions and they say no changes were made to any permissions for the Administrator account. So I guess this will remain a mystery.
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
If you submit a support ticket, maybe we can demystify the issue for you Wink Here in tech support we specialize in demystification.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
Previous Topic: Find - Lost a mail
Next Topic: "sender domain does not resolve" when it does resolve
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 09:25:18 CET 2017

Total time taken to generate the page: 0.00412 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.