Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Delivery to one domain failing - all others OK
  •  
alphasoixante

Messages: 5

Karma: 0
Send a private message to this user
When sending to addresses at verizonwireless.com, all mails are bouncing back with the following error (from the KMS logs):

[22/Nov/2006 15:15:14] Sent: Queue-ID: 4564afce-000000ce, Recipient: <user<.a.t.>verizonwireless.com>, Result: failed, Status: 5.4.0 554 mercury.verizonwireless.com


How do I figure out why it is failing, there is no reason listed? It can't be because it can't find the remote e-mail server because it lists it in the error, right?

Thanks for the help.

  •  
freakinvibe

Messages: 1552
Karma: 62
Send a private message to this user
554 errors normally mean that your IP address is on a black list or so. Check your IP address on dnsstuff.com

Regards,

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
alphasoixante

Messages: 5

Karma: 0
Send a private message to this user
Howdy, I just checked our IP and it isn't blacklisted. Thanks for the info.
  •  
freakinvibe

Messages: 1552
Karma: 62
Send a private message to this user
According to

http://www.ietf.org/rfc/rfc0821.txt
(RFC for SMTP by Jonathan B. Postel, written in 1982!)

Page 35 reads:

554 Transaction failed

Unfortunately no more explanations are given.

http://www.asspsmtp.org/wiki/Extended_SMTP_Status_Codes?prin table=yes

says regarding the extended status 5.4.0:

5.x.x - Permanent Failure
A failure which is not likely to be resolved by resending the message in the current form. Some change to the message or the destination must be made for successful delivery.

x.4.0 - Other or undefined network or routing status
Something went wrong with the networking, but it is not clear what the problem is, or the problem cannot be well expressed with any of the other provided detail codes.

I tried

> telnet mercury.verizonwireless.com 25

but couldn't establish a connection.

When I do an MX lookup for verizonwireless.com I get

verizonwireless.com. MX IN 900 pluto.verizonwireless.com. [Preference = 5]

verizonwireless.com. MX IN 900 mars.verizonwireless.com. [Preference = 5]

So mercury is not there.

Do you have maybe old MX records cached in your system?


Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
alphasoixante

Messages: 5

Karma: 0
Send a private message to this user
Hmm... It could be a cached DNS issue. But where, exactly, does KMS get its DNS info? I just flushed the cache on our internal DNS server as well as the machine that KMS is on and still the same issue... It must be getting it from somewhere else.

  •  
freakinvibe

Messages: 1552
Karma: 62
Send a private message to this user
KMS uses the DNS servers that are configured on your server. KMS also has its own MX record cache. On Windows, you can see your DNS servers with the command

ipconfig /all

Regards, Pascal

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
Previous Topic: Trial Time
Next Topic: Kerio MailServer 6.3.0 (& Patch 2 for Mac OS X)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 02:28:26 CET 2017

Total time taken to generate the page: 0.00490 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.