Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Active Directory installation issue
  •  
xcite

Messages: 6
Karma: 0
Send a private message to this user
I am trying to install the active directory extensions on a Win2k3 Standard Server. This machine is the AD master. I am logged on as the admin user. This account has been added to the schema admin group. I have downloaded the 6.3.0-2132 installer from Kerio.

When I run the installer I get an error saying the installation was interrupted - please run the installer again. The event log only states that the installation failed, but no other information. I tried splitting the installation and can successfully install the UI component, but not the schema update.

Any hints as to what to try next?

Thanks

Sean
Previous Topic: X-REAL-TO flag
Next Topic: Strange DIGEST command in logs
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 09:18:34 CET 2017

Total time taken to generate the page: 0.00323 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.