Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » VPN and DNS Problem !!!!
  •  
bubblefish

Messages: 33
Karma: 0
Send a private message to this user
Please can anybody help me , little Problem

VPN works now , but I only can reach the server , no lan clients
but
My Server have a dyn. Ip , with ADSL connection !
Client's was ISDN connections !

Today ( I change nothing on the server ) , all VPN works , also I have access to lan clients ...

--- I am happy -- but why does it works ---

1 houre later , I make a new connection with VPN --

--- no lan clients , only the server -----

*** I can ping the hole lan , and also lan clients ( from winroute host ) can ping me ....


At evening I check the debug log and found

[30/Nov/2006 01:18:37] {proto_dns} DNS: query 81.5.245.164:50452 -> 195.3.96.68:53 for 3.3.168.192.in-addr.arpa

My vpn client have IP 192.168.3.3 -- why is the number in the log """"" for 3.3.168.192 ******** ????????????????
( is this correct or a spezial +++++ )


Next ..

[30/Nov/2006 00:43:53] {proto_dns} DNS: query 81.5.245.164:50166 -> 194.152.104.7:53 for 3.3.168.192.in-addr.arpa
[30/Nov/2006 00:43:53] {proto_dns} DNS: query 81.5.245.164:50166 -> 194.152.104.7:53 for 254.0.168.192.in-addr.arpa
[30/Nov/2006 00:43:53] {dns} Got answer from 194.152.104.7, id=656
[30/Nov/2006 00:43:53] {dns} Host not found

here in the second log the same vpn client numer is changed also the numer of a LAN client ??? WHY

and
Host not found , means that the DNS server have no response


thanks for answer ...
leopold

  •  
bubblefish

Messages: 33
Karma: 0
Send a private message to this user
DNS Problem with Host file fixed ...

but local lan access not working , but I think i have the
problem located ... look here

01/12/2006 00:20:14] D[VPN client] VPNClient[0007] - route to server added, gw = 72.46.14.178 (adapter 0xC000002)
[01/12/2006 00:20:14] D[VPN client] VPNClient[0007] - local TCP address = 72.46.14.178

my client ISDN line have IP 72.46.14.178 -- route added >> i can connect the server host ( winroute pc )

local TCP adress is the same !!! is this correct ????????

please help , thanks ....
leopold
Previous Topic: 2 connections on winroute ?
Next Topic: VPN CLient Failure
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 07:41:56 CET 2017

Total time taken to generate the page: 0.00397 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.