Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » "sender domain does not resolve" when it does resolve
  •  
steverib

Messages: 3
Karma: 0
Send a private message to this user
This does not happen to all incoming email, just enough that legitimate emails are occasionally blocked. I started going through the security log testing every one of these and I find about a dozen a day (out of 80,000 incoming connections a day) which appear to resolve. To test, on the server KMS is running on I do a nslookup of the domain SOA, verify that MX records exist, and check the PTR record for the incoming email source IP. All of these tests pass yet the email is rejected as "sender domain does not resolve".

What am I missing?

Server is Windows 2003 with all current patches, and is our external DNS server as well.
KMS is version 6.3.0 build 2132.

Thanks,
Steve Ribble
Gazette Communications

Thanks,
Steve Ribble
Mgr. of System Administrators
Gazette Communications
Previous Topic: problem trying to install update kerio-kms-6.3.0-2132-win.exe
Next Topic: Contact List in Kerio 6.1.2
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 18:33:09 CET 2017

Total time taken to generate the page: 0.00338 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.