Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » SSL woes using Treo 700p: How did you solve this problem?
  •  
walstib

Messages: 1
Karma: 0
Send a private message to this user
I'm evaluating KMS as a replacement for CommunigatePro and was wondering if anyone has been able to get syncing or SSL to work with the Treo 700P using Versamail.

I'm running KMS 6.3.0 patch 2 on OS X 10.4.8 server and I have an SSL certificate which uses an intermediate certificate. SSL works fine on the LAN and outside.

Add to this Palm's Treo 700P (Verizon) running Versamail, and I can't connect using SSL. The device doesn't have a certificate library of its own, thus preventing the addition of a trusted root certificate. KMS doesn't have any trouble with my existing certificate when connecting with a browser on a computer, but it kicks down an error message with the Treo.

Short of paying a couple of hundred bucks for a certificate with a better pedigree, how can I get SSL working?

Kerio's online literature indicates support for the 700P, but darn if I can get it to work. Buying another certificate in order to make this one feature work blows a big hole in Kerio's claim that syncing with 6.3 is built in with no other products to buy.

  •  
dcsf

Messages: 29
Karma: 0
Send a private message to this user
kerio ms works fine with our palm 700p users over ssl. we use a geotrust issued certificate as well as a third-party email client (chatteremail).

the problem isn't with kerio... it's with your device and how you have it configured which can be easily resolved.

[Updated on: Wed, 06 December 2006 01:40]

  •  
alphasoixante

Messages: 5

Karma: 0
Send a private message to this user
I'm pretty sure that the problem is your certificate, not the handhelds. I purchased one that uses an intermediate cert and I had tons of problems. I spoke with a Kerio Tech Rep and they said that KMS doesn't not support certs that use intermediates. We now use one that was issued by Thawte (purchased from a partner, not Thawte directly) which cost about $60.00 for two years.

That being said, I haven't had any problems with connecting our 2 700p users to the KMS on our domain with ssl (using VersaMail).

Hope this helps.
Previous Topic: See user mailboxes
Next Topic: Sorting Rules Server Side?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 06:11:51 CET 2017

Total time taken to generate the page: 0.00444 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.