Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC on Outlook 2002
  •  
Nixs

Messages: 159
Karma: 0
Send a private message to this user
I've installed KOC on my XP SP2 machine and I see it in the plug-ins list in Outlook 2002, SP3 (10.6515.6817.) However when I click to add it, it doesn't add.

I did the normal install on KOC to the E: drive.

If I go to add a new "other" account, KOC isn't listed. I have shutdown and restarted.

Any ideas?
  •  
sjourney

Messages: 132
Karma: 0
Send a private message to this user
Upgrade to 2003...
Previous Topic: Cannot enable KOC debug logging
Next Topic: KMS and THUNDERBIRD
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 10:22:36 CET 2017

Total time taken to generate the page: 0.00851 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.