Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Upgraded to 6.3 having problems KOC
  •  
glazarte

Messages: 10
Karma: 0
Send a private message to this user
Over the weekend I upgraded to Kerio mail server 6.3 on a windows 2003 server. When I turned on the clients PC all of them uploaded to 6.3 KOC but 5 of them. They are not in a domain and they all have administrator rights. The message I get is that the version of Microsoft office is no the current to work with the new version of KOC. I went to the microsoft site and installed the latest updates to xp OS and office 2003, they are now on office 2003 SP2. I downloaded koc manually from the kerio.com site I still get the same message. I had to go back to KOC 6.0.8 because that version does not ask for an update.

Any suggestions?


thanks
Previous Topic: Alias as member on mailing-list
Next Topic: Cannot enable KOC debug logging
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 02:17:00 CET 2017

Total time taken to generate the page: 0.00422 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.