Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » DNS mapping
  •  
daveburr

Messages: 2
Karma: 0
Send a private message to this user
I am getting this mail:


gateway-s.comcast.net: Failed (521-EHLO/HELO from sender 66.7.xx.xx does not map to bud.blah.com in DNS)

bud.blah.com is actually a private IP for out ADC (10.1.1.250)
the domain is setup as mx.blah.com in the DNS for email.. and its setup in kerio like that as well.

is this a setting im missing?
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
In the Admin Console go to Configuration -> Domains. What do you have in the Internet Hostname field at the top?

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
daveburr

Messages: 2
Karma: 0
Send a private message to this user
ohh didnt notice that.. thx

[Updated on: Sat, 16 December 2006 05:34]

Previous Topic: Kerio Outlook Connector & Vista
Next Topic: Migrate postfix users to KMS
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 19:38:18 CET 2017

Total time taken to generate the page: 0.00388 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.