Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem with Outlook 2003 Address Book Search
  •  
ccjwells

Messages: 192
Karma: 0
Send a private message to this user
One of my users has just informed me that since the upgrade to 6.3.1, he has been unable to get the search function to work properly with his address book. (He assures me that it worked before). When the address book is loaded from Outlook 2003, it looks like it loads to separate lists with one appended to the end of the other in the display. (Which it may be doing, I'll need to go down and check) So when you start searching through the list, it seems like it just checks the first list and doesn't even bother checking to see if the other list matches anything. If you check his contacts in the webmail client, everything works as it should.

The user has been able to work with this so far, but is there anything I can do to remedy this? Thanks for any help ya'll can give me
Previous Topic: OS X Server hosting domains for both OD and AD?
Next Topic: Underlivery messages notification
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 07:05:23 CET 2017

Total time taken to generate the page: 0.00383 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.