Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Can you select destination domain when using Kerio Migration?
  •  
BruceP

Messages: 3
Karma: 0
Send a private message to this user
Hello,

We are preparing to migrate our Exchange 2003 mailboxes on a Windows 2003 server to Kerio 6.3 on OS X Server 10.4.8. The Kerio migration tool has been 100% Successful during all the testing we have performed so far. The only issue is the migration tool drops all the mailboxes into one of our many domain containers on Kerio. We need to be able to selectively migrate mailboxes into different domains on KMS as we are migrating several different locations.I don't see anywhere in the migration tool to select the destination domain on the Kerio server. Is there a configuration option for the migration tool or KMS that I'm missing? Appreciate any help with this.


Thank You

Bruce Potter
Sound Publishing
Lynnwood WA
  •  
BraderComm

Messages: 5
Karma: 0
Send a private message to this user
Bruce,

Sounds like we are trying to do the same thing at the same time... I have the same Exchange 2003 to OSX10.4.8 situation. The different is that I am getting an error on the transfer that the message store creation for the user fails... How did you get by that?

FYI: I am in Port Townsend (BraderComm Consulting)

Regards, db

David G. Brader
  •  
BraderComm

Messages: 5
Karma: 0
Send a private message to this user
Bruce,

A thought on your problem... Is the KMS server and its subdomains setup on DNS including the reverse domains? If so, on the Migration Tool, are you entering the KMS IP address or the DNS name for each domain? I hope these may be helpful hints for you...

Regards, db
  •  
BruceP

Messages: 3
Karma: 0
Send a private message to this user
I'm sorry to be of so little help but surprisingly, the first test account I migrated was completely successful. I never ran into that particular problem but it sounds like it's an OD authentication or perms problem with the account used for the migration. I would expect a typo in the Master Authentication password to generate that error as well.

Good Luck!

Bruce Potter
Sound Publishing
Lynnwood WA
  •  
BruceP

Messages: 3
Karma: 0
Send a private message to this user
David,

I recently learned that the Kerio migration tool expects to create the migrated mailboxes in the same domain on the Kerio server where they came from on the Exchange server. If that domain does not exist on the Kerio server it will not be able to create the mailbox.

This could be the problem if your trying to jump domains - hope it helps.

Bruce Potter
Sound Publishing
Lynnwood WA
  •  
BraderComm

Messages: 5
Karma: 0
Send a private message to this user
I too believe it is a permissions issue but, it shouldn't be... Thanks, Bruce. -- db
  •  
BraderComm

Messages: 5
Karma: 0
Send a private message to this user
Actually, the Kerio Migration tool did create the local domain which I do not want, placed aliases in theat domain and stopped... Maybe if I make that the primary domain for now and shift later... Starting to sound like a different angle on your issue... -- db
Previous Topic: KOC outlook 2003 problem adding 1 of many users
Next Topic: Public folders - keeping them in sync
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 12:50:50 CET 2017

Total time taken to generate the page: 0.00391 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.