Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » NTLM/Kerberos Errors and User Accounts Problems
  •  
marcok

Messages: 2
Karma: 0
Send a private message to this user
Hi

i think i configured the ad integration correctly. i can see /import all user account into kerio 6.2.3.

actually the kerbos authentication FAILS with every account. Error message:

[17/Jan/2007 14:37:14] Authentication: SSL-VPN: Client: 132.230.233.6: Invalid passwd for NT/Kerberos user kuehnel

ok so i went back to internal kerio accounts for testing.

i cannot create even one additional user that authenticates correctly with the vpn. the web authentication (setup/4080) works sometimes. i get no error messages for the login failures.

so what is going on there?

i have now setup 2 accounts:

admin
vpn

both full rights - everything allowed

vpn can authenticate with the vpn/ssl
admin not!

kerberos is not working at all except for the admin account (i disables kerberos now though)
Previous Topic: Why No RPC Support?
Next Topic: url blocker rules adblock compatible?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 07:18:55 CET 2017

Total time taken to generate the page: 0.00390 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.