Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » VPN and the ( nerver ) ending story
  •  
bubblefish

Messages: 33
Karma: 0
Send a private message to this user
My VPN troubles ...

Hardware: W2k Server / KFW / 2 nic's ( one local lan , second nic to ADSL modem Alcatel ( connection via Deal in to my provider ) -- mtu size 1472 -- connection typ PPTP.
All ( I think ) correct in my settings.

Every time if i connect the server with client I can connect , I can ping my lan , but I find no PC in lan settings and I have no access.

Yesterday I change my ADSL Modem ( only a Modem ) , to a linksys router ( I chance nothing on my server , only I deactivate the adsl dial in ) , and this router connect my IPS via PPPOE. - mtu size 1500.

Viola , VPN works perfect !

Only Info ..

Previous Topic: SSL Block Problem
Next Topic: what happens while SRV boots up?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 16:38:59 CET 2017

Total time taken to generate the page: 0.00376 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.