Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » POP and SMTP problem
  •  
Leventeristi

Messages: 2
Karma: 0
Send a private message to this user
Hi everybody,

I`m using Kerio Winroute 6.1.4 patch1. Altough all my settings are ok and emails POP3 are working, in our office people cannot get their emails for sometime within daytime.(Especially in the morning.) we have our own domains and gmail addresses.

What can be the reason or the possible solution to this for this?

Thanx in advance,
Levent ERISTI
  •  
an2ny79

Messages: 109
Karma: 2
Send a private message to this user
Don't Scan POP3 and SMTP using KWF build in AV...

Under DEFINITIONS > SERVICES, set POP3 and SMTP's protocol Inspector to NONE.
  •  
Leventeristi

Messages: 2
Karma: 0
Send a private message to this user
i`m not using AV and set the inpectors to none but didnt help Sad
Previous Topic: Help Needed please !
Next Topic: NAT Problems
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 04:50:27 CET 2017

Total time taken to generate the page: 0.00351 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.