Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » APOP Problems
  •  
fireskull

Messages: 6
Karma: 0
Send a private message to this user
Hey all, just moving over to Kerio today after a long eval, everything is ok apart from this in the logs:

[02/Feb/2007 10:51:29][43129344] {pop3s} POP3 server session begin; client connected from 192.0.0.157:50803
[02/Feb/2007 10:51:29][43129344] {pop3s} Command: AUTH
[02/Feb/2007 10:51:29][43129344] {pop3s} Command: APOP ****** effeb03650fa14db97b1eeefb31c786e
[02/Feb/2007 10:51:32][43129344] {auth} APOP failed: user ***<.a.t.>****.com has incompatible password type
[02/Feb/2007 10:51:32][43129344] {pop3s} Command: QUIT
[02/Feb/2007 10:51:32][43129344] {pop3s} Session end
[02/Feb/2007 10:51:32][43129344] {pop3s} POP3 server session begin; client connected from 192.0.0.157:50804
[02/Feb/2007 10:51:32][43129344] {pop3s} Command: AUTH
[02/Feb/2007 10:51:32][43129344] {pop3s} Command: USER ********
[02/Feb/2007 10:51:32][43129344] {pop3s} Command: PASS <password>
[02/Feb/2007 10:51:32][43129344] {auth} Krb5: entering auth (user: *****<.a.t.>************.COM)
[02/Feb/2007 10:51:32][43129344] {auth} Krb5: user ******<.a.t.>******.COM authenticated.
[02/Feb/2007 10:51:32][43129344] {pop3s} User ******<.a.t.>*****.com logged in
[02/Feb/2007 10:51:32][43129344] {pop3s} Command: UIDL
[02/Feb/2007 10:51:32][43129344] {pop3s} Command: QUIT
[02/Feb/2007 10:51:32][43129344] {pop3s} Session end

Why does it try and authenticate through APOP first? i cant find anywhere to turn off APOP on kerio or the clients (we use Entourage but a few use Apple Mail)

All of us can receive mail fine etc but it causes an annoying delay, i would expect it to connect instantly which it used to but now theres a few seconds but noticable delay between connecting and receiving mail etc, the weird thing is an old iMac which is running an older version of entourage connects instantly without using APOP.

Any ideas please :D

Paul R

[Updated on: Fri, 02 February 2007 12:00]

  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
Set your Entourage and Apple Mail clients to use Password authentication, rather than NTLM or MD5 (which is what they are trying first).

Because you will be using Password authentication (clear text) make sure you are using SSL protocols (Secure POP in your case).

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
fireskull

Messages: 6
Karma: 0
Send a private message to this user
Hi, someone else has suggested this aswell, but i cant find anywhere on entourage to change authentication type, i can find it on apple mail and its always set on password but it still has the same problem with just password auth
Previous Topic: Certain emails not being received
Next Topic: can't receive mail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 13:34:54 CET 2017

Total time taken to generate the page: 0.00369 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.