Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Two problems -> Outlook 2007 + Internet Explorer 7
  •  
Yocal

Messages: 3
Karma: 0
Send a private message to this user
Greetings,

I've had Kerio running very well for a while, and now we've decided to update all our terminals to use Internet Explorer 7.0 and Office 2007, including Outlook 2007.

When i tested the setup it gave me two problems.

Quote:

1: Using IMAP in Outlook im having no problems connecting to the mail-server. It get hold of the folders, but NOT the messages. No matter what i do, it just dont seem to think the folders contains any messages at all. Outlook 2003, Thunderbird - every other application ive tried does not have that problem? Any idea why?



Quote:

2: In Internet Explorer 7.0 the webmail suffers from a glich that makes you unable to read your mails - the interface is pretty messed up. Any workaround for this - or upcomming fixes?



Crossing fingers that i did something wrong in both cases :-)

// Yoc.
  •  
ccjwells

Messages: 192
Karma: 0
Send a private message to this user
I can tell you now, you need to update to KMS 6.3 in order to fix the webmail bug.

as far as the other error goes, i am not sure that outlook 2007 is supported yet, but someone who has a better clue will probably chime in with more information later
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Do not upgrade to Office 2007 before KMS supports it. Just keep an eye on the supported platforms in the Kerio download section (same goes for IE7, not supported on versions prior to 6.3.0).
  •  
Yocal

Messages: 3
Karma: 0
Send a private message to this user
Greetings,

Im still relatively new to Kerio - so im kinda wondering why it just doesnt work outta the box when you're using things like IMAP?

// Yoc.
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Yocal wrote on Tue, 13 February 2007 21:36

Greetings,

Im still relatively new to Kerio - so im kinda wondering why it just doesnt work outta the box when you're using things like IMAP?

// Yoc.



I use IMAP and Outlook 2007 without issue. Well, besides the fact that outlook is a dog performance wise that is.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Yocal wrote on Tue, 13 February 2007 21:36

Im still relatively new to Kerio - so im kinda wondering why it just doesnt work outta the box when you're using things like IMAP?

Because living in 2007 means it's good practice to by default have no services running? Simply enable the things you need?
Because Kerio could not possibly know how you'd like your services configured?
Because Kerio could not possibly know your user names and passwords?
etc.
?

Besides the above: Kerio is (for a mail server of its capabilities) really simply to setup and maintain. (Try Exchange and see how [not] easy that is...) So to me it seems you want something that's not entirely realistic... :)
  •  
Yocal

Messages: 3
Karma: 0
Send a private message to this user
winkelman wrote on Wed, 14 February 2007 12:04


Because living in 2007 means it's good practice to by default have no services running? Simply enable the things you need?
Because Kerio could not possibly know how you'd like your services configured?
Because Kerio could not possibly know your user names and passwords?

Besides the above: Kerio is (for a mail server of its capabilities) really simply to setup and maintain. (Try Exchange and see how [not] easy that is...) So to me it seems you want something that's not entirely realistic... :)


Okay, i think you misunderstood what i was ment by 'outta the box', so please try to read this post and i'll try to describe what i meant.

When im using the IMAP protocol from Outlook 2003, Thunderbird, even regular webmails Kerio is responding fine. But when i use Outlook 2007 it doesnt; it connects, download folders, but message? Gone. Its a standard protocol? I mean - how can it be Kerio that doesnt support Outlook 2007? I thought IMAP was IMAP?

Reading rugbys post that he's using it on Outlook 2007 without problems (other than the performance, heh) makes me think that i've set it up wrong, rather than its a platform issue.

// Yoc.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
There's nothing to special to configure for IMAP in KMS. Enable the protocol (possibly edit which IP's may connect to it) and that's it.

Can you successfully connect to other IMAP servers from that same Outlook 2007?
Previous Topic: SPAM the ever growing probem/Like to have features/ideas
Next Topic: Can Send From LAN, But Cannot Receive From External Domains.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 12:00:21 CET 2017

Total time taken to generate the page: 0.00514 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.