Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Failed to start service "Winroute", code 1053
  •  
cane

Messages: 16
Karma: 0
Send a private message to this user
Hi,

I get this "Failed to start service "Winroute", code 1053" error, when I want to start Kerio.

I reinstalled the SW.. and started it without rebooting, then the service started.

But now after a complete reboot the message pop ups again. The service is not running and can not be started.

Any idea?

So the server just boots up without the firewall active.. not so nice!
Previous Topic: What the word on Vista VPN Support?
Next Topic: Is there a VPN client for MAC
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 13:00:47 CET 2017

Total time taken to generate the page: 0.00361 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.