Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC: winhttp.dll not found
  •  
MacSuperSonic

Messages: 37
Karma: 0
Send a private message to this user
We have about 20 useres on Kerio Mailserver, connecting to the Xserve via KOC.

One user get's the message "winhttp.dll not found at ...." followed by 10 pathes. Every time he access' a new public folder the message pops up for every mail in the folder. Means: When there are 40 mails in the folder it pops up for 40 times. Only solution: Clicking "OK" and "OK" an "OK" ...

Where could i found this "winhttp.dll" file, oder get this problem solved?

Thanks a lot.
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
I have not seen this error before, please submit a support ticket and we'd be happy to troubleshoot this with you. I would probably suggest doing a 'Detect & Repair' on Outlook to see if that helps.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
Previous Topic: Project management solution
Next Topic: error message: quota exceeded
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 17:22:32 CET 2017

Total time taken to generate the page: 0.00360 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.