Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » to upgrade... or not?
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
howdy

having aired on the side of caution with the server over the past couple of years (still running 6.1.3 on a OSX machine running 10.4.5.... more or less without issue)... i am thinking of upgrading to the latest version

is there a compelling reason to do so?

what.. if any.... are the potential issues that may arise?

from what i gather it is a "simple" case of downloading the upgrade and installing over the top of the exist installation.... is that true?

i guess my question boils down to... is it worth tampering with something that is chugging alog flawlessly (if it ain't broke... don't fix it)

thanks for any input/ advise you can offer

yukioMishima

  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
I haven't ever had any installation problems with KMS since 6.1 so you should be good. Make sure you fully patch your server as there are some DST updates that will cause havoc if they're not applied.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
ruby

thanks for the reassurance

at the risk of sounding foolish.... i assume DST updates are daylight savings time.... and by patching you mean running software update on the server to get all the latest system software, security updates etc?

again.... runing this on OSX... so just wanted to make sure we are on the same page before progressing

thanks again

yukioMishima

[Updated on: Sun, 04 March 2007 14:01]

  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Yep, you are correct. I had one entourage user who didn't have the dst updates applied and it screwed up their calendar badly.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
Previous Topic: Kerio Outlook 2007 Support needed
Next Topic: Alright, its March 4th (6.4)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 11:52:37 CET 2017

Total time taken to generate the page: 0.00388 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.