Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Outlook Connector Errors
  •  
Shell

Messages: 3
Karma: 0
Send a private message to this user
Hi,
I have installed Kerio Outlook Connector to have access to shared mail and calendar of a company where i work.
But I have two problems.

- 1st :
When outlook 2003 start, a message appears (Kerio Outlook Connector is not your default received folder).
Why ?

- 2nd :
When I send an email, it's not saved in the kerio sent mail folder, but in the outlook default sent mail mail folder.
What can I do to change this ?

I want that Kerio Outlook Connector saved and shared "sent mail".

Shell

Friendly,
[Shell]
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Shell wrote on Tue, 06 March 2007 17:50

- 1st :
When outlook 2003 start, a message appears (Kerio Outlook Connector is not your default received folder).
Why ?

Because "Kerio Outlook Connector is not your default received folder", which it must be.
In Outlook you can check it by going to Options --> Data Files.

Shell wrote on Tue, 06 March 2007 17:50

- 2nd :
When I send an email, it's not saved in the kerio sent mail folder, but in the outlook default sent mail mail folder.
What can I do to change this ?

I want that Kerio Outlook Connector saved and shared "sent mail".


I'm guessing the Kerio account is not the only account in this Outlook profile. That could lead to problems, depending on the other accounts in the same Outlook profile.

Is the Kerio account the only account in this particular profile?
  •  
mkjellman

Messages: 69
Karma: 0
Send a private message to this user
easiest fix for this may be to delete your profile (you can do this in the mail control panel). then make a new profile and add the KOC again...this will set the settings correctly and 9 times out of 10 outlook will open your email using the KOC.

note: you will loose your autofills with this process...if you have things in your address book it will still fill from there..so unless you rely on your autofills (which you shouldn't) deleting and recreating your profile is the easiest way fix these types of KOC issues.

[Updated on: Wed, 07 March 2007 00:13]

  •  
Shell

Messages: 3
Karma: 0
Send a private message to this user
Hi,

Thx for all, I resolved my problems.
I found a good tutorial that explains how to configure KOC for sent mails.
You can find it at :

http://forums.kerio.com/index.php?t=msg&goto=36809&S =5c6bf62dbd8dac932c9042311221995e&srch=sent+folder#msg_3 6809

Friendly,
[Shell]

Friendly,
[Shell]
Previous Topic: Kerio on a mac mini
Next Topic: Remote POP mailbox ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 01:01:36 CET 2017

Total time taken to generate the page: 0.00362 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.