Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Vista compatible Kerio Outlook Connector ?
  •  
Pagan

Messages: 2
Karma: 0
Send a private message to this user

Can we please have a Vista compatible Kerio Outlook Connector for Outlook 2003. All new computers are coming with vista installed now and still no working connector?

Even a beta or work around would do so I can get our CEO off my back!

  •  
cachedmode

Messages: 62
Karma: 0
Send a private message to this user

What's the rush.

It's not like email matters anyway....

Chill!
  •  
Pagan

Messages: 2
Karma: 0
Send a private message to this user

No worries Cachedmode. I'll tell that to my CEO...

And start looking for a new job the same day.

lol
  •  
Svanur

Messages: 7
Karma: 0
Send a private message to this user
It is ridiculous that they still do not have an update for Vista and Office 2007....
  •  
mkjellman

Messages: 69
Karma: 0
Send a private message to this user
alright below is a vista working install msi...unpack the zip and install the msi as you usually would...

[Moderator Edit: Removed URL]


this msi will install with outlook 2007 and vista installed however! (outlook 2007 does not play well with this version of the KOC because it looks like KOC32.dll has a version check itself. I don't have outlook 2003 installed on a vista machine right now so i can't test but I don't see why it shouldn't work...

outlook 2007 recognizes the plug in..its only when the KOC hook comes into play that you can't go any further.



p.s. i did an admin install of the install sheild package. then i user Orcha to remove any version checks from the msi. sounds easy now and either someone has already tried this and it didn't work or it just took a little digging. hopefully enjoy. (now to see about the dll)

[Updated on: Thu, 08 March 2007 16:59] by Moderator

  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
I am locking this topic as we already have a thread for Vista questions/concerns/comments.

Also we can not allow a hacked MSI installer to be distributed on the forums (for obvious reasons). We will have a Vista/Outlook 2007 compatible KOC installer very soon. We appreciate your patience and your understanding in this matter while we do extensive testing to ensure full compatibility.

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
Previous Topic: subscribing to spam blacklists
Next Topic: VersaMail 3.5.1 and Kerio IMAP
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 03:25:42 CET 2017

Total time taken to generate the page: 0.00461 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.