Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » VersaMail 3.5.1 and Kerio IMAP
  •  
chrisrosa

Messages: 43
Karma: 0
Send a private message to this user
I have this working for the most part, even SSL, however the last bit that's causing me problems is getting sent mail into the IMAP sent mail folder. I'm able to sync all folders, and can even get to and see messages in the Kerio sent mail folder, however mapping the VersaMail sent mail to the Kerio folder doesn't seem to work at all. If this feature is enabled, sending a message seems to fail, although the message is indeed sent...just not moved to the IMAP sent folder.

Under Advanced:Server prefs, I've tried enabling Sent Mail w/ "Sent Items" as it's spelled in Kerio Mail, with Root Folders blank.

[img]index.php?t=getfile&id=986&private=0[/img]

Any tips very appreciated. -chris

  • Attachment: DSC00583.png
    (Size: 53.92KB, Downloaded 830 times)
Previous Topic: Vista compatible Kerio Outlook Connector ?
Next Topic: Kerio Questions
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 07:31:37 CET 2017

Total time taken to generate the page: 0.00394 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.