Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » How to configure receiving mail ???
  •  
husam.alqazzaz

Messages: 6

Karma: 0
Send a private message to this user
Dear Gent's
At first thanks for kerio team support and i appreciation there help .

i config this doman sllap.gov.om in my kerio server and send mail to yahoo and hotmail and its perfect .. but !!! when i want to replay from yahoo or hotmail i can not received in my kerio ..

note i configure pop and smtp as i read in manual but my be there is some mis teak ... can i have a right configuration of how can i send and received using kerio mail server

Regards
Husam A. Al Qazzaz .
  •  
metha

Messages: 11
Karma: 0
Send a private message to this user
Is the MX record at your DNS server set correctly?

Is this the address of your Kerio server:
mx1.omantel.net.om
IP=82.178.27.1
Previous Topic: Kerio Questions
Next Topic: Forwarding fails - please help
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 15:07:51 CET 2017

Total time taken to generate the page: 0.00348 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.