Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Active Sync just stopped working with 0x8000ffff
  •  
danoli

Messages: 41
Karma: 0
Send a private message to this user
As per the subject, it just stopped working last night around 10pm and will not Sync any more.

I am Syncing sith my Mail Server over the internet, (Static IP), the mail server show it connect but I get the error on the mobile. If I do it locally via wireless it gives the same error.

Kerio Mail Server 6.3.1
Windows Mobile 5.
  •  
curmudgeon

Messages: 36
Karma: 0
Send a private message to this user
Try power cycling your handheld... It has worked for me in the past.
  •  
Kerio_ktrumbull

Messages: 597
Karma: 2
Send a private message to this user
arodawig wrote on Wed, 14 March 2007 05:23

Try power cycling your handheld... It has worked for me in the past.

I second that. It's sad, but I have to power cycle my WM5 device every day as well. Windows Mobile operating system was developed by Microsoft... Wink

Kevin Trumbull
Kerio Technical Support Team Leader
http://support.kerio.com
  •  
danoli

Messages: 41
Karma: 0
Send a private message to this user
This is one of the first things I tried. I ended up deleting the entire mail account on the pda and started again which cured the problem.
  •  
mrfen

Messages: 8
Karma: 0
Send a private message to this user
That did not work for me.
I did a master reset on my pda, setup the account again and am still getting an error.
Does anyone else have a suggestion? I am going to be lost without being able to get to my mail from my phone.

  •  
gjanssen

Messages: 46
Karma: 0
Send a private message to this user
I've seen this error many times.
unplug your device from the computer
In ActiveSync you have to delete the mobile device.
Reconnect the device to the computer.

  •  
mrfen

Messages: 8
Karma: 0
Send a private message to this user
Actually, I was syncing wirelessly using Mobile access. What I found was that I had an email message that was causing the problem. And, I thought that just deleting it would work. I had to delete it, then go in using web access and purge all deleted messages. This solved the problem.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Actually, I will be happy if you can send us that email message so we can fix possible problem in ActiveSync synchronization.
  •  
mrfen

Messages: 8
Karma: 0
Send a private message to this user
I'll do that next time --- I deleted it way long time ago.

sorry
  •  
sad_activesync

Messages: 1
Karma: 0
Send a private message to this user
Thank you MRFEN!! Your solution worked for me.

Took a lot of searching to find this answer.

To recap my situation:
WinMobile / Windows Mobile 6.1
Activesync
over the air
Exchange 2007

It's always worked, and then one day it just stoped. I got error code 0x8000FFFF on the mobile device and sync just failed. It did not time out, it failed. Verbose logging offered no help.

Turns out that I had a bum email. While syncing earlier in the day, I ended up with an email on the device that had the date/time and the message body, but failed to correctly download the to/from or subject. It showed up in the message list on the handheld with [no sender] [no subject]. This message CORRECTLY appeared in my inbox also. I deleted the bad mesasge from the handset - and that's when the problem started (wish I'd been able to connect those two events earlier!)

Some how the bad message allowed sync to be successful until I tried to delete it from the handset. It did not appear in my mailbox, so it could not be deleted from there.

I purged delted items on my desktop (since you can't do this on the handset). That did not quite fix it. Sync still failed.

The trick was to purge items AND to disable email sync and then re-enable.

Steps on HANDHELD:
Start -> All Programs -> ActiveSync
Menu -> Configure Server -> Next -> Next
DESELECT E-Mail
Click Finish
Click "Sync" - should delete all your email and sync everything else
Menu -> Configure Server -> Next -> Next
SELECT E-mail
(for me, it remembered all my prefs - re message size, time frame, etc.)
Click Finish
Click Sync

should now redownload all your mail, according to your preferences, from the Exchange server.

It's worked like a charm ever since.
  •  
ggian

Messages: 2
Karma: 0
Send a private message to this user
THanks to your psot I fixed my Windows Mobile 6.1 HTC Tilt.

HAd a message earlier in the week wirh NO sender, no subject. I deleted it, but never purged the trash bin.
Followed the advice and it worked.

I was in China when it happened, so it may have been malformed, not sure.
  •  
ggian

Messages: 2
Karma: 0
Send a private message to this user
THanks to your psot I fixed my Windows Mobile 6.1 HTC Tilt.

HAd a message earlier in the week wirh NO sender, no subject. I deleted it, but never purged the trash bin.
Followed the advice and it worked.

I was in China when it happened, so it may have been malformed, not sure.

Thanks for posting , saved me a lot of trouble.
Previous Topic: Keiro...can it sync the SENT items folders to different accounts?
Next Topic: Kerio Mailserver and Exchange Sync Tool
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 22:49:36 CEST 2017

Total time taken to generate the page: 0.00458 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.