Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » bogus HELO name error???
  •  
bobmny

Messages: 3
Karma: 0
Send a private message to this user
Can anyone advise as to why I am not able to send ANY mail outside of our own domain? ALL outgoing attempts are are being rejected with the error message shown in the subject above.

Any pointers? areas to look?

Thanks in advance.

  •  
Anonymous
Karma:
What is the exact message?

Under Configuration->Domains, make sure the Internet hostname is a Fully Qualified Domain name that resolves to the IP address of the mail server machine.
  •  
bobmny

Messages: 3
Karma: 0
Send a private message to this user
  •  
bobmny

Messages: 3
Karma: 0
Send a private message to this user
Previous Topic: DST Issues?
Next Topic: Free/Busy configuration in Outlook
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 19:38:54 CET 2017

Total time taken to generate the page: 0.00359 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.