Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Appleworks Attachment via WebMail
  •  
spftech

Messages: 3
Karma: 0
Send a private message to this user
Has anyone encountered a problem where if you send an Appleworks attachment using the WebMail interface, it damages the attachment? It looks like an attachment but it doesn't display or save as an attachment. When I save it, the size goes to 0 kb. However, when I send it via Mail or Entourage, it's fine. One other strange thing is that when I receive the attachment sent via the Web interface using Entourage, it shows the size correctly on the attachment but when I save it, the size drops to 0 kb and if I try to open it, I get an unexpected end of file error. Any suggestions?

Appleworks 6.2.9 and Firefox are the apps in use.

Thanks!
Previous Topic: Forwarding mail using outlook 2003
Next Topic: DST Strangeness
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 16:05:30 CET 2017

Total time taken to generate the page: 0.00356 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.