Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Clamav failed to start
  •  
needee

Messages: 1
Karma: 0
Send a private message to this user
I am running kerio mail server, with Clamav
I am facing prblm with clamav config plz help
Prblm:
Once I enable the LocalSocket line in clamd.conf file, clamd failes to run
#vi /etc/clamd.conf
then
#rcclamd start
Starting Clam AntiVirus daemon startproc: exit status of parent of /usr/sbin/clamd: 1 failed
#tail -f /var/log/clamd
Tue Mar 27 12:46:22 2007 -> Log file size limited to 2097152 bytes.
Tue Mar 27 12:46:22 2007 -> Verbose logging activated.
Tue Mar 27 12:46:22 2007 -> ERROR: Two modes (local & TCP) selected.

But if I remain LocalSocket, disable(remains commented), I can successuly start the clamd

I have attached the clamd.conf file.

  • Attachment: clamd.conf
    (Size: 7.31KB, Downloaded 687 times)

OpenSource Learner
Previous Topic: Nested attachment problem
Next Topic: Nested OD Groups
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 00:54:25 CET 2017

Total time taken to generate the page: 0.00343 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.