Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio WinRoute Firewall 6.3.0 released!
  •  
Richard GABRIEL

Messages: 69
Karma: 2
Send a private message to this user
Kerio WinRoute Firewall 6.3.0 - March 29, 2007

Download and more information:
http://www.kerio.com/kwfdwn

Release history:
http://www.kerio.com/kwflog

Major new features:
+ Statistics and reporting (StaR)
* Improved overall performance
+ Support for 64 bit systems
+ Support for Windows Vista
* Improved P2P Eliminator


[Updated on: Mon, 17 September 2007 11:07]


Richard Gabriel
Kerio Technologies
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
On my PC I just want to install the Admin Console, but the installer doesn't allow me to disable installing the Firewall itself. In previous versions one was able to just install the Admin Console (and Help files for example) and not the firewall itself. Now what? Cool


Oh, and I think people would like to know in advance that the web interface has changed. It looks quite different now. Definitely something I'd expect to see listed in the change log. (And it doesn't support HTML codes in the custom "deny reasons" anymore Sad )

[Updated on: Thu, 29 March 2007 18:33]

  •  
Grimson

Messages: 8
Karma: 0
Send a private message to this user
Always nice a new release.

Can you please add also the release notes for the client?
A jump from 1.2.2 to 6.3.0 is fairly a giant leap Very Happy
  •  
Richard GABRIEL

Messages: 69
Karma: 2
Send a private message to this user
I'm sorry, not really as giant as you think. The version numbering has been changed in order to match the appropriate WinRoute version.
In fact, this is the version 1.3.0 abd the only one change is added support for Windows Vista.

Richard Gabriel
Kerio Technologies
  •  
infoz

Messages: 11
Karma: 0
Send a private message to this user
Today I've tried to update Winroute Firewall from the previous release to 6.3.0, and after the Winroute Firewall erfuse to start !!!

So I have restore to my previous release !!!

From some years I do all the Winroute Firewall updates, it is the first time I have this kind of problem...
  •  
Richard GABRIEL

Messages: 69
Karma: 2
Send a private message to this user
winkelman wrote on Thu, 29 March 2007 18:30

On my PC I just want to install the Admin Console, but the installer doesn't allow me to disable installing the Firewall itself. In previous versions one was able to just install the Admin Console (and Help files for example) and not the firewall itself. Now what? Cool



Please use the standalone Administration Console package (http://www.kerio.com/kwfdwn, third item in the first table).



[Updated on: Fri, 30 March 2007 08:22]


Richard Gabriel
Kerio Technologies
  •  
Richard GABRIEL

Messages: 69
Karma: 2
Send a private message to this user
infoz wrote on Thu, 29 March 2007 23:17

Today I've tried to update Winroute Firewall from the previous release to 6.3.0, and after the Winroute Firewall erfuse to start !!!



Check C:\Program Files\Kerio\WinRoute Firewall\Logs\error.log

Perhaps you'll be able to identify the problem by yourself. If not, please contact our technical support and attach the error.log file.





Richard Gabriel
Kerio Technologies
  •  
infoz

Messages: 11
Karma: 0
Send a private message to this user
The file ERROR.LOG is empty !!!
  •  
Richard GABRIEL

Messages: 69
Karma: 2
Send a private message to this user
Oh, so you've probably deleted all files in WinRoute directory when reverting back... So please try to upgrade to 6.3.0 once more and check error.log again.

Richard Gabriel
Kerio Technologies
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
rgabriel wrote on Fri, 30 March 2007 08:22

Please use the standalone Administration Console package (http://www.kerio.com/kwfdwn, third item in the first table).

Embarassed Sorry, how could I have overlooked it? Routine, I guess, first release with a separate Admin Console installer. Embarassed

So far this seems to be a solid release. New statistics look very good, performance improvements are always nice (not that I ever noticed performance problems, but hey).

And what about the KerioStar logo in de web interface? Ah, wait, Kerio Statistics And Reporting!

One problem: in KerioStar users are displayed 'last name, first name'. While in the user config you only have a 'full name' field. Kerio assumes the last word of the full name to be the last name, but this does not hold true for a lot of my users. So the users are now displayed (and sorted!) incorrectly in KerioStar. Please just use the 'full name' field as it is. Oor introduce separate fields in the user config so the admin can define what's first -and last name... (I submitted a ticket on this.)
  •  
Richard GABRIEL

Messages: 69
Karma: 2
Send a private message to this user
winkelman wrote on Fri, 30 March 2007 12:42


One problem: in KerioStar users are displayed 'last name, first name'. While in the user config you only have a 'full name' field. Kerio assumes the last word of the full name to be the last name, but this does not hold true for a lot of my users. So the users are now displayed (and sorted!) incorrectly in KerioStar. Please just use the 'full name' field as it is. Oor introduce separate fields in the user config so the admin can define what's first -and last name... (I submitted a ticket on this.)


Try Configuration -> Accounting -> Statistics / Quota -> Advanced (button in the right top corner).

More info: http://www.kerio.com/manual/kwf/en/sect-statssetup

Very Happy



Richard Gabriel
Kerio Technologies
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
rgabriel wrote on Fri, 30 March 2007 12:49

Try Configuration -> Accounting -> Statistics / Quota -> Advanced


DAMN! Embarassed Let's just say it's Friday, okay? I'll just go into the corner and keep quiet now...
  •  
-=dimon=-

Messages: 2
Karma: 0
Send a private message to this user
Not correct users statistic, wrong for traffic directions (in/out mixed). As console, as KerioStaR
  •  
-=dimon=-

Messages: 2
Karma: 0
Send a private message to this user
sites statistics displays only for domain names level 2
Richard GABRIEL

Messages: 69
Karma: 2
Send a private message to this user
-=dimon=- wrote on Mon, 02 April 2007 11:46

Not correct users statistic, wrong for traffic directions (in/out mixed). As console, as KerioStaR


Really? Could you please contact our technical support department (http://support.kerio.com/) regarding this and provide them with more detailed info?
Thanks!


Richard Gabriel
Kerio Technologies
Previous Topic: Please Help!!!
Next Topic: winroute question
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 07:04:22 CET 2017

Total time taken to generate the page: 0.00573 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.