Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Missing IMAP folders
  •  
j.a.duke

Messages: 356
Karma: 14
Send a private message to this user
I just moved the message store and now I'm missing IMAP folders in my accounts.

When I look at the store/mail/domain.com/username folder, the missing folders are present, but only have a #msgs folder inside.

How do I get KMS to recognize that these are valid IMAP folders?

I'm running KMS 6.2.2 (build 1416) on Mac OS X 10.4.7 on a PowerMac G4.

Thanks.

Cheers,
Jon
  •  
BudDurland

Messages: 348

Karma: 10
Send a private message to this user
Do they show up in web mail? If so, then Kerio knows about them, and the problem is client-side, and may be resolved by forcing the client to re-scan & subscribe to the folders.

Maybe some cautious deleting of "index.fld" and similar files will force Kerio to acknowledge the folder.

Good is better than evil because it's nicer
--Mammy Yokum
Previous Topic: Running Admin on Vista
Next Topic: ERROR - need help!!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 16:42:33 CET 2017

Total time taken to generate the page: 0.00336 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.