Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Unable to get message queue
  •  
tatayo

Messages: 1
Karma: 0
Send a private message to this user
Hello all,
I'am using Kerio MailServer 6.1.4 build 946.
First sorry for my poor english, french native ;)
I've 2 differents (but maybe related) problems:
1. I've an email adress (a<_a.t_>mydomain.com) which is used to send email to b<_a.t_>mydomain.com. a<_a.t_>mydomain.com and b<_a.t_>mydomain.com are relayed to several ones (same list for both adresses). I've desactivated on of this recipient (c<_a.t_>mydomain.com), and remove it from the forwarding adresses.
But now we (all the other forwading adresses) still get error messages saying that c<_a.t_>mydomain.com does not exists. I've reactivated this adresses, but we still get this error messages.
So i've take a look at the message queue, thinking that some messages are stuck in the message queue. And this is my second problem:
2. When i try to look at the message queue, the Administration Console get stuck and stop responding. I've wait 5 hours, without any changes.

Any idea ?

TIA
Tatayo.
Previous Topic: Additional Categories in Tasks
Next Topic: Running Admin on Vista
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 14:49:02 CET 2017

Total time taken to generate the page: 0.00337 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.