Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem with reading arabic text
  •  
ajamali

Messages: 100
Karma: 1
Send a private message to this user
Hi all, I am having a problem reading arabic text when i using Kerio WebMail interface, i have tried to change to Arabic(Windows) from encoding setting but it dosn't work.

please note: when i using Microsft Outlock it's working fine.

Best regards
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Please send us some example email (complete email with headers) to support (_at_) kerio.com. Please add a note that it is a requested information for me. Thanks.
Previous Topic: Webmail favicon.ico
Next Topic: Mailman - can it co-exist with Kerio on OSX?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 07:16:08 CET 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.