Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Can't access the correct mailboxes
  •  
kingfu

Messages: 6
Karma: 0
Send a private message to this user
I've set kerio up to manage the email of all my different websites. So i connect to the pop servers of each domain and suck the mail down into seperate domains and user names in kerio.

What i seem to be having a problem with is:

me<_a.t_>domain1.com
me<_a.t_>domain2.com

when i put the details into my email client, and say i try to access me<_a.t_>domain2.com all i ever get is me<_a.t_>domain1.com emails.

i have 2 seperate usernames and 2 seperate domains in kerio.

ive tried different login names such as me<_a.t_>domain2.com and me<_a.t_>domain2.com<_a.t_>ServerName but nothing seems to work.

i must be missing somethere here?

thanks
Previous Topic: Message Queue Bloated
Next Topic: 550-Unrouteable address
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 20:19:56 CET 2017

Total time taken to generate the page: 0.00377 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.