Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Assigning Tasks in Webmail
  •  
jtoussaint

Messages: 13
Karma: 0
Send a private message to this user
When I use webmail to send a task to a co-worker (assigning a task), the recipient cannot accept the task in Outlook. The task shows up as just an email without the "Accept" or "Decline" buttons. If I send a task from Outlook to webmail, I get the same result. However, if I send the task from Outlook to Outlook, the recipient receives it correctly. Any ideas? Is this a known issue? I'm running 6.3 and Outlook 2003.

Thanks,

Jon
Previous Topic: Access Public contacts
Next Topic: Import from ArgoSoft Mail Server
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 16:02:58 CET 2017

Total time taken to generate the page: 0.00365 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.