Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Performance Slow
  •  
ATBITS

Messages: 2
Karma: 0
Send a private message to this user
Hi,

Since 2 days we have performance problems with our KMS 6.3.1 build 2402.
We have pop3 clients, where the user authentication is lame.
It takes 5- 10 Seconds on a local network.
Unfortunately not always.
Just sometimes...
Any Idea?
Activity monitor doesn't show full utilization.

KMS is running on a Power PC G4 mac using 10.4.7, dual 1,25 GHz, 2GB RAM.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Do you use Kerberos for user authentication?
  •  
ATBITS

Messages: 2
Karma: 0
Send a private message to this user
No, we use the internal database.
Should we?
Previous Topic: upgrade from 6.3.0 to 6.4.0
Next Topic: Kerion on Suse Linux with Open Directory how do I get it work ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 02:58:48 CET 2017

Total time taken to generate the page: 0.00370 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.