Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Error when deleting message in INBOX
  •  
chuoitaynguyen

Messages: 41
Karma: 0
Send a private message to this user
Hi all,
I deleted the message in INBOX of Kerio. Then i see this error when checking Out look:
"Message number 1 could not be retrieved. Account: 'mail.eurwinow.com', Server: '192.168.1.11', Protocol: POP3, Server Response: '-ERR can't open message 1 (UID 00000003)', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800420CD"
Please help me? Thanks

[Updated on: Thu, 14 June 2007 09:11]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
How did you delete the message? From directory INBOX?
  •  
chuoitaynguyen

Messages: 41
Karma: 0
Send a private message to this user
Because the message more than >6Mb send to everyone. So i should deleted it in Kerio Directory (C:\Program Files\Kerio\MailServer\store\mail\eurwinow.com\...)

[Updated on: Thu, 14 June 2007 09:09]

  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
You should always avoid messing with the store from outside of Kerio itself.

Now you have to reindex your folders. (Search the KnowledgeBase on how to do that.)
  •  
chuoitaynguyen

Messages: 41
Karma: 0
Send a private message to this user
I only change the INBOX is ok, but many email the same this error, how to repair it automaticly?
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
chuoitaynguyen wrote on Sat, 26 May 2007 03:12

I only change the INBOX is ok, but many email the same this error, how to repair it automaticly?

Did you try re-indexing all folders with this problem? That's what you should do. Shouldn't be too difficult...
  •  
chuoitaynguyen

Messages: 41
Karma: 0
Send a private message to this user
winkelman wrote on Tue, 29 May 2007 10:00

chuoitaynguyen wrote on Sat, 26 May 2007 03:12

I only change the INBOX is ok, but many email the same this error, how to repair it automaticly?

Did you try re-indexing all folders with this problem? That's what you should do. Shouldn't be too difficult...


Please tell me what is index and where is it?
Thanks
Previous Topic: Outlook Reminder Popups Stopped Working!
Next Topic: Exporting from KOC to PST
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 12:19:10 CET 2017

Total time taken to generate the page: 0.00427 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.