Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » kerio doesn't start after moving store folder (6.4 on os x.4)
  •  
didierz

Messages: 2
Karma: 0
Send a private message to this user
Hi
I update the 6.3.1 to 6.4 stop the server and copy the local mailfolder to another volume (was : /us/local/kerio/mailserver/store TO Volumes/Mail-Storage/kerio/mailserver/store)

i restart the os x server and now the kerio don't start anymore Sad

in console i have

Kerio MailServer failed to start: Store directory file://Volumes/Mail-Storage/kerio/mailserver/store does not exist. Please create it before you start the server

in administration console i just drop the copied store folder and the admi console show the path.

what is wrong and where is the config file for maybe manualy edit the correct path (or go back to the old)

thanks
didier
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
sounds like a permissions issue to me.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
didierz

Messages: 2
Karma: 0
Send a private message to this user
after investigation the path must me file:///Volumes.... (2 // before) but it doesn't work, didn't try repairing permissions hpe testing it on next week (at the moment i return to primary location)
thanks for answering and sorry for my approximative english
  •  
tpalmer

Messages: 61
Karma: 0
Send a private message to this user
Also running OS X and I have relocated my store from the default as well It works very happily at "/Volumes/NewMail/keriostore" - no "file:" whatever. A simple local path should be fine, assuming its a local drive.
  •  
JamesG

Messages: 22
Karma: 0
Send a private message to this user
Ours works fine with:

/volumes/storage/kerio

You just need to make sure the correct files have been moved, and that you do so logged in as root.

Try

su -

at command prompt to log in as root. The do a 'cp' or 'mv'. (I did a cp just so I could backtrack in case I botched something).

The only other issue I can think of is that the structure needs to be intact. What I mean is that the kerio folders are in the correct placement.


James
Previous Topic: KMS scaling??
Next Topic: Several strange issues... need some help!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 04:52:51 CET 2017

Total time taken to generate the page: 0.00395 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.