Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » kerio an php help...
  •  
ccuccu

Messages: 2
Karma: 0
Send a private message to this user
I have run kerio 6 and its working very good.
If i sent a email from the local server to internet adress ect its working.
But if i put up phpnuke it sent activation only to local not to email adres over the internet.

I run appserv with appache , php 4 , mysql , phpmyadmin ect...

Sorry for the bad english...

What do i have the change in the php.ini , or wath obout the kms-patched mbstings for php ,i have download this testing files???

where to i put this files ect....

all help is very helpfull.... Rolling Eyes
  •  
ccuccu

Messages: 2
Karma: 0
Send a private message to this user
Nobody that runs Content management and portal and use kerio mailserver.
the kerio mailserver works great but however if its not understand php ,its full of shit.
There some php inside the kerio mailserver but if i make account on ect.. phpnuke the email server sents only activation to the account that i have make on my kerio server .
Or to outlookon my pc.
But not to a friend over the enternet.
So i have tested the kerio full and every thing for sending emails is good.
If your product is good wy dont give use more support in php on the forum.
You have a zipfile for php - >> http://download.kerio.com/dwn/kms-mbstring.zip

if your kerio support php why i dont fine it on your website? Embarassed


  •  
rinzwind

Messages: 145
Karma: 1
Send a private message to this user
You have to allow relaying in Kerio MailServer from your webserver. You then can connect with standard php commands to the smtp server and sent your e-mails. At least, that is how it should work.

[Updated on: Mon, 04 June 2007 21:41]

  •  
willowsv

Messages: 119
Karma: 0
Send a private message to this user
There must be an error with your script as we use PHP and Kerio to relay mail all the time.

Look at your mail log and see whats happeneing tot he mail as it leaves your server.
  •  
akkab

Messages: 6
Karma: 0
Send a private message to this user
hi

there's already topics on support.kerio.com

if you are running linux
this link
dont forget to change privileges to sendmail command in /opt/kerio/mailserver/

if you are running OSX
this link

on windows it just needs to modify php.ini as above
Previous Topic: corrupted item KMS 6.4 Outlook 2000 SP 3
Next Topic: default e-mail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 19:00:57 CET 2017

Total time taken to generate the page: 0.00475 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.