Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KSC & invited events off by 1 hour
  •  
jjprusk

Messages: 129
Karma: 0
Send a private message to this user
There seems to be a problem with invited events being off by one-hour and was wondering if anyone had noticed this as well.

The scenario is that I create an event with an invitation on a Mac (not my own). I accept that invitation from the Kerio web interface and so far so good. However, when the event gets syn'd back to my mac via KSC, the event is one hour later than the original time.

This is a bit of a pain because due to it being an "accepted" event on my Mac, I cannot fix (ie, change the start / end time) because I am not the originator.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Obvious question, but: are all time-zones correctly set-up on all parties involved (server and client(s))?
  •  
jjprusk

Messages: 129
Karma: 0
Send a private message to this user
I checked all 3 systems involved (sending Mac system, receiving Mac system, and the Linux server) and they are all set to Pacific time zone and have the correct time set. Both the Mac systems show PDT (which is correct for Seattle) and the Linux server (running FC6) is setup for Pacific Time (using UTC). All 3 show the same time.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
Then it looks like you have found a bug... Could very well be, the calendar has been plagued by these kind of glitches ever since I started using KMS 2 years ago (most of them have been fixed, I must add).

I'd submit a ticket if I were you.
  •  
jjprusk

Messages: 129
Karma: 0
Send a private message to this user
I did submit a ticket with the associated data. Just thought I'd pass this onto the forums as well.
  •  
Kerio_Ken

Messages: 18
Karma: 0
Send a private message to this user
Actually, this is a very difficult problem because we are unable to replicate the problem at Kerio.

The information I have is as follows:

1. If you open the event, and save it, it looks correct until the next time you launch Entourage.

2. If you then re-open the event, and look at the timezone in the event, it is blank?

3. If you then save the event, it will appear correctly again.

Please let me know if any of these items are not accurate in your situation.


Finally, the first sanity checks to do are as follows:

1. Mac is fully updated (10.4.9 I think)
2. Entourage is on at least 11.3.3 update. 11.3.2 will have the old daylight savings time settings (which might not matter, but perhaps it does)
3. The server is fully updated for daylight savings time. Since your server is on Linux, I'm not sure what updates you need to apply.
4. The Entourage client is on Tiger? If not, try Entourage on a Tiger client that is fully updated.
5. Try a new identity. I've heard from other support reps that creating a new identity fixes it for some customers. We have no logical reason as to why.

If something here fixes it, please let us know. We do not have a solid answer for this yet, so I would like to know as much as I can from you or anyone who is reporting this problem.

Thanks,
Ken
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Keep in mind the Mac clients need the timezone set in both the System Preferences AND Entourage correctly otherwise stuff gets messed up. Entourage does not listen to the System for timezone info.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
jjprusk

Messages: 129
Karma: 0
Send a private message to this user
I don't use Entourage - just iCal. However, just like Entourage the timezone support must be setup as well as with OSX. Once I do this, the events will sync. properly. However, there is a major problem with this in that many iCal users that I deal with do not use timezone support (ie, they are from different companies and send me invites). What happens is that I receive the invite, accept, and then the time is off from GMT time. I can fix this by setting the event to have my timezone, but it will then show up twice as KSC does not recognize this as the same event.

This is a major problem that has stopped me from using KSC. Is there some way that I can make this work properly?
Previous Topic: Migrate Entourage Contacts to Kerio Account
Next Topic: Result: failed, Status: 5.5.2 5.4.6 Routing loop detected
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 22:49:25 CET 2017

Total time taken to generate the page: 0.00501 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.