Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Email not appearing until restart
  •  
keithd1229

Messages: 32
Karma: 0
Send a private message to this user
I have a couple of users who consistently have a problem with their e-mails not showing up until Outlook is Exited and reopened. Upon the restarting of outlook all works fine for a while, then the user will notice no e-mails have come in and will restart again. This usually happens about once a day. I have corrected the issue before for a while by reinstalling the koc and creating a new profile but this seems only a temporary fix.

Does anyone know what could be causing this to happen?

Users are using Outlook 2003 and most recent version of KOC on Windows XP.
  •  
sjourney

Messages: 132
Karma: 0
Send a private message to this user
I had a few users who had that problem the day after we went to 6.4. most never happened again. But some required a uninstall of KOC then a install.
Previous Topic: KMS and iPhone
Next Topic: Ideas for syncing with MeetingMaker contacts?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 25 01:06:54 CET 2017

Total time taken to generate the page: 0.00362 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.