Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Built-in McAfee AV failing to start on Mac OS X server
  •  
revmark

Messages: 23
Karma: 0
Send a private message to this user
I have KMS 6.4 with AV. Using McAfee. My error log shows that AVModule.cpp. Cannot start AV server. something about EICAR failed.

I have read the posts here about this test file. The replies suggest adding the store as an exclusion. But I have two questions. First what good is having AV if the store is not scaned for viruses? and Second the posts that talk about exclusions are for the Windows version. I cannot find where to enter the exclusions in the Mac version of KMS.

thanks
mark
  •  
ccjwells

Messages: 192
Karma: 0
Send a private message to this user
To answer the first question, when they mention not having the AV check the store, they are refering to an AV program external to the one listed in Kerio. For example, if you had a AV program scanning the computer itself for viruses, you would want that to skip the mail store.
  •  
revmark

Messages: 23
Karma: 0
Send a private message to this user
oh ok. I wish there was a log that whould show the services starting up. Not just the errors or warnings.

But I still have the problem with the builtin AV not starting.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
The EICAR file is a 'fake' virus. It's a test file that most AV programs recognize as a virus, while it's not. This a handy to check if your AV program is running, working, how it looks when it finds a virus etc. It's a safe way to test these things without having to try on a real virus. See here or check Google.

KMS installs this EICAR file and tests it's built-in AV scanner on this file when starting, to check if the AV is running. If you have another AV scanner running on your PC/server, it will have removed to EICAR file, so it's no longer there for KMS to test on. Therefore KMS assumes the built-in AV scanner has failed to start properly: the test scan failed.

Another reason to exclude the store-folder from your normal AV scanner is that should it find a virus in a store file, it removes it and thus wrecks the index files of KMS. Only let KMS itself handle/touch files in the store!

Try to do a repair install of KMS. This will put back the EICAR file that probably has been removed. Then KMS's built-in AV scanner will probably work again.
  •  
revmark

Messages: 23
Karma: 0
Send a private message to this user
Thanks

It seems to be running again. I dont know what has changed.

But thanks for the info. Every bit helps

Thanks
MArk
Previous Topic: Email Body Search through webmail?
Next Topic: SMTP fail after Server down
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 02:11:52 CET 2017

Total time taken to generate the page: 0.00423 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.