Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » ActiveSyncAirSync::ProcessCollection: Invalid SyncKey
  •  
lythaby

Messages: 30
Karma: 0
Send a private message to this user
We seem to be getting this alot, and its causing a problem, anyone else having a similar experience?

We are running 10.4.9 OSX Server, KMS 641, nokia E61's, and mail for exchange version 1.6.1.

This is an extract of the log...

[27/Jul/2007 09:25:31] ActiveSyncAirSync::ProcessCollection: Invalid SyncKey VD0yMDA3MDcyNVQyMTA4MzRaO1U9MDtGPTI7TT0xMTI0NDs=, DeviceId: IMEI35621100461xxxx, User: User<_a.t_>domain, Collection: A801D01E-FF9C-11DA-9227-0030657C1372, Folder: ~User<_a.t_>domain/INBOX

[27/Jul/2007 09:55:30] ActiveSyncAirSync::ProcessCollection: Invalid SyncKey VD0yMDA3MDcyNVQyMTA4MzRaO1U9MDtGPTI7TT0xMTI0NDs=, DeviceId: IMEI35621100461xxxx, User: User<_a.t_>domain, Collection: A801D01E-FF9C-11DA-9227-0030657C1372, Folder: ~User<_a.t_>domain/INBOX

[27/Jul/2007 10:21:01] ActiveSyncAirSync::ProcessCollection: Invalid SyncKey VD0yMDA3MDcyNVQyMTA4MzRaO1U9MDtGPTI7TT0xMTI0NDs=, DeviceId: IMEI35621100461xxxx, User: User<_a.t_>domain, Collection: A801D01E-FF9C-11DA-9227-0030657C1372, Folder: ~User<_a.t_>domain/INBOX

[27/Jul/2007 10:24:45] ActiveSyncAirSync::ProcessCollection: Invalid SyncKey VD0yMDA3MDcyNVQyMTA4MzRaO1U9MDtGPTI7TT0xMTI0NDs=, DeviceId: IMEI35621100461xxxx, User: User<_a.t_>domain, Collection: A801D01E-FF9C-11DA-9227-0030657C1372, Folder: ~User<_a.t_>domain/INBOX

[27/Jul/2007 10:35:43] ActiveSyncAirSync::ProcessCollection: Invalid SyncKey VD0yMDA3MDcyNVQyMTA4MzRaO1U9MDtGPTI7TT0xMTI0NDs=, DeviceId: IMEI35621100461xxxx, User: User<_a.t_>domain, Collection: A801D01E-FF9C-11DA-9227-0030657C1372, Folder: ~User<_a.t_>domain/INBOX

[27/Jul/2007 10:43:28] ActiveSyncAirSync::ProcessCollection: Invalid SyncKey VD0yMDA2MDcxMFQwNzU2MDdaO1U9MTtGPTA7TT0xOw==, DeviceId: IMEI35621100461xxxx User: User<_a.t_>domain, Collection: AB89ACDC-02E4-11DB-8BD1-0030657C1372, Folder: ~User<_a.t_>domain/Contacts
  •  
Petr Dobry (Kerio)

Messages: 776
Karma: 61
Send a private message to this user
That may happen when phone sends another synckey than server expects. Full resync initiated from phone may fix that.

Petr Dobry
Product Development Manager | Kerio
  •  
lythaby

Messages: 30
Karma: 0
Send a private message to this user
Yes it does, but at the cost of un-syncd content on the phone.

Its happening quite alot, i've now moved all but one phone to sync every 15 minutes, as i thought that may be the cause.

[Updated on: Mon, 30 July 2007 10:19]

  •  
flashflash

Messages: 14
Karma: 0
Send a private message to this user
Hi Guys, I'm having the same problem. Invalid SyncKey.

Push mail works fine for a few days then i get 3 or 4 of these errors in one day (for the same handset).

It causes the Activesync to timeout, leaving it unsynced. The only way to get it up and running again is to resync the whole phone again.

This seems to have started around the middle of June and seems to be getting more frequent. Any ideas?
  •  
planeetta

Messages: 7
Karma: 0
Send a private message to this user
Hey,

I've been wondering the samething myself and I can confirm the problem. I am testing Kerios latest version on Linux.

I am syncing Nokia E61 towards Kerio with Mail for Exchange and after few days it will refuse to sync and you have to resync everything in order to get it running. Has happened 2-3 times within the last week or so.

Is this a problem of Mail for Excange (has anyone this problem with RoadSync) or is it related with using Mail for Exchange with Kerio?


Lauri
  •  
SethL

Messages: 23
Karma: 0
Send a private message to this user
Same problem here w/Nokia E61i and MfE 2.0 (as well as 1.6).

Seth Long
Sound Publishing, Inc.
Tacoma, Washington
  •  
tripper54

Messages: 11
Karma: 0
Send a private message to this user
I have the same problem here with nokias e65 and n95. Works for a few days, then...
  •  
lythaby

Messages: 30
Karma: 0
Send a private message to this user
I've changed everyone down to sync every half an hour, and the problem id decreased.

I also think it could be saturation at the mobile mast. Voice calls will always get priority, so if your halfway through a sync, and a voice call comes in, and there are no more 'slots' on the mast it will knock off you gprs connection.
Previous Topic: Migration from Exchange to Kerio
Next Topic: Can't connect my KMS to my web server?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 08:18:01 CET 2017

Total time taken to generate the page: 0.00434 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.